First Post.Nissan skyline r34

Prykie

Well-Known Member
#6
It looks to me as you are Turbosmoothing with smoothing groups on, uncheck the box for smoothing groups in the Turbosmooth modifier