Blueprint setup !!!

#1
Hi.I got this problem with the blueprints and I just can`t figure it out.No matter how I configure the blueprints they still look like sh....t.I didn`t had this issue with max 9 .Max 2014 just wont show the blueprints in a decent maner.Can anyone please give me some hints.thanks
 

Attachments

Prykie

Well-Known Member
#3
Right click on "shaded" in the top left hand side of your viewport, then click configure.
Then in Viewport configs, click the Display Performance tab and change the resolution size for all 3 options to as high as you want.
You might have to restart max to get it to work after you change the settings