All Back!

#1
Hey all, the site is now back online and fully functional (i think). If you come into any problems, let me know ehre or by PM, or by email. I think the stupid error when registering happens, but I am not sure, just disregard it, everything should work fine after that.

Edit: Fixed the error when registeringl
 
#3
Way to go envoy! :cool: Finally all that hard work bore fruit.
I remember from the chat how you struggled with the database files, but you kept on going and I for one appreciate it :cool:

Many thanks
Frank
 
#4
My life is back to normal - yeah :D

I'm out of the loop a bit, but are there some posts which have gone missing?

Gotta get back to posting updates now.
 
#5
Dutchy said:
My life is back to normal - yeah :D

I'm out of the loop a bit, but are there some posts which have gone missing?

Gotta get back to posting updates now.
yea, i noticed that some posts are gone... especially my evo 8 rendering thread.. had like 10 replies.. now none :roll:
 
#8
ML said:
Dutchy said:
My life is back to normal - yeah :D

I'm out of the loop a bit, but are there some posts which have gone missing?

Gotta get back to posting updates now.
yea, i noticed that some posts are gone... especially my evo 8 rendering thread.. had like 10 replies.. now none :roll:
Sorry to hear about your evo thread, but unfortunately, we don't have a backup of the database from the day the server went out, I am just happy we have a rather new backup (thanks Jeroen) rather then no backup or a backup from 6 months ago. I will be performing a backup every month from now on to prevent things like this from happening. With every server crash though, you can expect to lose a few things. Much better to lose a few posts then a few thousand posts.

Thanks for all your patience guys while the site was down, much apprciated.
 
#9
I missed u guys...my life was no whole with out this sit :( e....well i did miss the site and i had some print i wanted to post where eles was i going to put them, any ways i am happy that its all up and running now. :D
 
#10
Good to see this site back up. I had a problem with my windows installation so I had to format a few days ago. Just now starting to get settled into the computer again.